Typing username/password slow on WP7

Sep 24, 2012 at 4:56 PM

Hello,

I am using in-app browser control and when user does the login, the typing is very slow in windows phone, I have tried this in two different devices and emulator as well.

Any reason for this?

Thanks

Coordinator
Sep 25, 2012 at 12:38 AM

Hi,

Do you mean when you're typing in the PIN number or when authenticating in the browser control?

Joe

Sep 25, 2012 at 8:15 AM

Hello,

It happens when authenticating, when entering the username and password, the typing is way too slow. Looks as if there is a lag of 2-3 seconds when u type and when the words appear on the textboxes.

Tnx 
Umair 

Coordinator
Sep 25, 2012 at 10:41 PM

Though I've also noticed that typing into the in-app browser feels slow, 2-3 seconds sounds like a very long time.  The in-app browser is a .NET component and I'm not sure if there's anything I can do about it.  You you observe the same behavior if you use the in-app browser in another application, without LINQ to Twitter?

Joe

Sep 26, 2012 at 12:09 PM

Hello

I have tried to open the below link in the in-app browser by making a small demo app with just a browser control and also in normal wp7 browser, the typing on both of them is fine.

Its just the linqtotwitter in app is slow

Link: https://api.twitter.com/oauth/authorize?oauth_token=Wu4EuYh8SXXXXXXXXXXXXXXXXXXXX3lYUQMxdkD8QnA

Video: http://youtu.be/6a1BsEEFhg4

Any workaround for this?

Thanks

Coordinator
Sep 27, 2012 at 2:01 AM
This discussion has been copied to a work item. Click here to go to the work item and continue the discussion.
Coordinator
Sep 27, 2012 at 2:07 AM

Thanks for taking a closer look at this.  This is a strange issue, but I've copied it to a work order just in case.

Joe