Linq2Twitter and Portable Class Library

Aug 10, 2013 at 6:40 AM
Hello,
is there any opportunity to add linq2twitter to PCL (Win8+WP8) project?
When I'm trying to install it using NuGet I get an error:

Could not install package 'LinqToTwitter 2.1.8'. You are trying to install this package into a project that targets 'portable-win+net45+wp80', but the package does not contain any assembly references or content files that are compatible with that framework. For more information, contact the package author.
Coordinator
Aug 11, 2013 at 2:38 AM
Hi,

LINQ to Twitter doesn't support PCL yet, but I've started to take a look at it for v3.0.

@JoeMayo