LinqtoTwitter for .NEt 3.5 looks for /net 4.0.0 Assembly!

Sep 12, 2014 at 5:31 AM
Hello
I have made a desktop software and im using LinqtoTwitter 2.1.12.0 for .NET 3.5

My software is targeted to .net 3.5 as well.

On some machines, it crash with this error :

Could not load file or assembly 'System.ServiceModel.Web, Version=4.0.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35' or one of its dependencies. The system cannot find the file specified.


How is that possible? Im using Linq to Twitter assembly for .net 3.5 and my program is targeted to .NET 3.5, how come its looking for System.ServiceModel.Web, Version=4.0.0.0 ??

Can anyone help please?
Thanks
Coordinator
Sep 12, 2014 at 8:07 PM
This discussion has been copied to a work item. Click here to go to the work item and continue the discussion.